We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Bug in Filtering with Dropdownlist

Thread ID:

Created:

Updated:

Platform:

Replies:

128387 Jan 18,2017 07:55 AM Jan 20,2017 01:39 AM JavaScript 3
loading
Tags: ejTreeGrid
Mohamed Elhamamsy
Asked On January 18, 2017 07:55 AM

Hello,

There is a bug in filtering by more than dropDown in treeGrid.

When I filtered by any item in the dropDown for column (Status) and then by the first item in the dropDown for column (Piriority), the data didn't affected and by debugging, the actionBegin event hasn't been called.

I faced this problem and by multiple-case testing, I've found that the problem occurs always if I filtered by any item in a dropdown and then by the first item of another dropdown.

Kindly find the attached file for my example and for the screenshot.


Attachment: __Example_5f11c084.rar

Jonesherine Stephen [Syncfusion]
Replied On January 19, 2017 02:01 AM

Hi Mohamed, 
We were able to reproduce the issue while filtering dynamically using dropdown and we have confirmed this as bug and logged a report on this. Also we have created a support incident under your account to track the status of this issue. 
Please log on to our support website to check for further updates. 
Please let us know if you require further assistance on this.
Regards,
Jone sherine P S
 


Mohamed Elhamamsy
Replied On January 19, 2017 03:11 AM

I hope this bug will be solved soon.
Thank you.

Jonesherine Stephen [Syncfusion]
Replied On January 20, 2017 01:39 AM

Hi Mohamed 
Most welcome. 
Regards, 
Jone sherine P S 
 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;