We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
close icon

Error on framework 6.0

Hi,

I've an mvc applicarion with framework 6.0. When I use a gantt, I get this error



In the sample creator, the dll are for framework 4.5, so I change the project to this framework and it works fine.

Bye

1 Reply

MK Mahalakshmi Karthikeyan Syncfusion Team January 17, 2017 03:30 PM UTC

Hi Monolo, 
Sorry for the inconvenience caused. 
If you using MVC 5 project then we suggest you to use the 4.5.1 version of Syncfusion.Ej and mvc5 dll from the following Essential studio installed location. 
Syncfusion.Ej: C:\Program Files (x86)\Syncfusion\Essential Studio\14.4.0.20\Assemblies\4.5.1\Syncfusion.EJ.dll 
Syncfusion.Ej.MVC: C:\Program Files (x86)\Syncfusion\Essential Studio\14.4.0.20\Assemblies\MVC\Syncfusion.EJ.MVC 
For more information about the Assembly combination please refer the following KB. 
Regards, 
Mahalakshmi K 


Loader.
Live Chat Icon For mobile
Up arrow icon