We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

When disabling the quickwindow, the appointment window does not open on "Enter" key

Thread ID:

Created:

Updated:

Platform:

Replies:

127395 Nov 12,2016 03:57 PM UTC Nov 14,2016 11:05 AM UTC JavaScript 1
loading
Tags: ejSchedule
Wolfgang Kamir
Asked On November 12, 2016 03:57 PM UTC

If the user selects multiple cells and then presses the "Enter" key, usually the quick-window opens for him to create a new event over the selected cells.

If I disable the quick-window, this action does nothing.

Is it possible to show the full appointment window, when the user selects some cells and hits the "Enter" key?

Thanks!

Karthigeyan Krishnamurthi [Syncfusion]
Replied On November 14, 2016 11:05 AM UTC

  
 Thank you for contacting Syncfusion support.   
  
 When a user selects a multiple cell and then, press the "Enter" key, quick window will be opened which is the default behavior. If you wish to open a create appointment window after selecting multiple cells, we suggest you to use Alt+N shortcut key. Kindly visit the below link to know more about keyboard navigation.   
   
Regards,   
Karthigeyan   
 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;