We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Only SlideTransition didn't crash at the 14388 sdk

Thread ID:

Created:

Updated:

Platform:

Replies:

125062 Jul 19,2016 01:07 AM Jul 20,2016 09:15 AM UWP 1
loading
Tags: SfHubTile
ericcui
Asked On July 19, 2016 01:07 AM

As title you see, Just the SlideTransition in the sfhubtile is fine at 14388 sdk.
If I Use another 3 Transition , it will crash and no exception will throw for me .

Show again: target you project to 14388 both of max and min platform.
copy this to the mainpage.xaml file and press f5 to start:

<sfnotification:SfHubTile Interval="0:0:2">
                        <sfnotification:SfHubTile.Width>200</sfnotification:SfHubTile.Width>
                        <sfnotification:SfHubTile.Height>200</sfnotification:SfHubTile.Height>
                        <sfnotification:SfHubTile.Header>HubTile</sfnotification:SfHubTile.Header>
                        <sfnotification:SfHubTile.Title>This is title area</sfnotification:SfHubTile.Title>
                        <sfnotification:SfHubTile.ImageSource>http://static.youku.com/youku/dist/img/find/yk-logo-0412.png</sfnotification:SfHubTile.ImageSource>
                        <sfnotification:SfHubTile.HubTileTransitions>
                            <sfcontrol:RotateTransition></sfcontrol:RotateTransition>
                        </sfnotification:SfHubTile.HubTileTransitions>
                        <sfnotification:SfHubTile.SecondaryContent>
                            <Image Source="http://imgcache.gtimg.cn/mediastyle/musicprotal/img/frame_logo_min.png?max_age=2592000"></Image>
                        </sfnotification:SfHubTile.SecondaryContent>
                    </sfnotification:SfHubTile>

Victory Jessie Selvam D [Syncfusion]
Replied On July 20, 2016 09:15 AM

Hi Ericcui,

Thank you for using Syncfusion product.

The reported issue "SfHubTile crashes while using Fade and Rotate transition" is due to problems with animation in 14388 build. We have confirmed it by executing an animation resembling our rotate transition in 10240,10586 and 14388 builds. It worked as expected with 10586 and 10240 builds but crashed with 14388 build. Also the following MSDN forum says that 14388 is a pre-release build and we may face issues with it. So we can expect the animation issue to be resolved by Microsoft in their official release of this build.

https://blogs.windows.com/buildingapps/2016/07/12/windows-10-anniversary-sdk-preview-build-14388-released/  

You can download the sample for the same from following link:

Sample: HubTile_Crash_14388

Regards,
Jessie 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;