We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Toggle button error

Thread ID:

Created:

Updated:

Platform:

Replies:

125011 Jul 14,2016 11:31 AM UTC Jul 19,2016 11:32 AM UTC JavaScript 1
loading
Tags: ejRibbon
Alberto
Asked On July 14, 2016 11:31 AM UTC

Good morning,

Using a windows 10 tablet device with google chrome, in your's ribbon demo website (http://js.syncfusion.com/demos/web/#!/azure/ribbon/defaultfunctionalities) when we click on the pushpin toggle button it does a wrong behaviour hidding the ribbon's buttons area.

If you press the pushpin button slightly under itself, it works find.

This wrong behaviour only happens in chrome, in Internet Explorer works find.

Regards

Kavitha Narayanan [Syncfusion]
Replied On July 19, 2016 11:32 AM UTC

Hi Alberto, 
 
We were able to reproduce the issue; we have created incident for this. We will assist you through incident under your Direct Trac account.  
 
Our Direct Trac support system can be accessed from the following link:  
                                
 
Regards, 
Kavitha N.  


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;