We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

No icons in toolbox

Thread ID:

Created:

Updated:

Platform:

Replies:

124988 Jul 11,2016 09:30 AM Dec 19,2016 07:41 AM General Discussion 11
loading
Tags: General Discussion
Lukas Mueller
Asked On July 11, 2016 09:30 AM

i upgraded from VS15 Community to Professional and updated the dashboard to the newest version. i deinsalled every older version of the dashboard. i started VS and i dont see any icons from Syncfusion Controls (ASP.NET, WinForms, ...) I installed this fixhttps://support.microsoft.com/en-us/kb/3095681 but it didnt helped. how to fix that?

Francis Paul Antony Raj [Syncfusion]
Replied On July 12, 2016 01:18 AM

Hi Lukas, 
 
Thanks for contacting Syncfusion support. 
 
To configure our controls in Visual Studio Toolbox, run the Syncfusion Toolbox Installer from the dashboard 14.2.0.26. 
Please follow the below steps to run Toolbox Installer: 
Open the Syncfusion Dashboard -> Click Utilities -> Toolbox Configuration -> Click Toolbox Installer 
 
For more information about the ‘Toolbox Configuration' utility, please refer the below link  
 
Note: Before run this utility, ensure to close the Visual Studio Projects. 
 
Regards, 
Francis Paul A 


Lukas Mueller
Replied On July 12, 2016 02:58 AM

Hi Francis, 

thanks for the fast answer.
I forgot to say, that I already did this a few times, but without success.

Francis Paul Antony Raj [Syncfusion]
Replied On July 12, 2016 08:08 AM

Hi Lukas,  
 
We are sorry for the inconvenience.  
 
In order to resolve the reported issue, please try the below steps.  
 
1. Close all Visual Studio running instances.  
 
2. Remove the *.tbd files except the toolbox.tbd from the following location:  
 
Location:  
C:\Users(user name)\AppData\Local\Microsoft\VisualStudio\{Visual Studio version}  
 
Example:  
C:\Users(user name)\AppData\Local\Microsoft\VisualStudio\14.0  
 
3. Reconfigure the Visual Studio toolbox by following the steps suggested in the following documentation link.  
 
 
4. Re-open the Visual Studio environment. Now the Visual Studio Toolbox will be configured properly with icons.  
 
If the issue is not resolved yet, please follow the steps in the below documentation link to manually configure the tool box and let us know whether the icons were loaded or not.  
 
 
Regards, 
Francis Paul A 


Lukas Mueller
Replied On July 12, 2016 08:36 AM

Hi Francis,

did booth more than once, but it still doesnt work :(

Regards,
Lukas

Manivannan Sundararajan [Syncfusion]
Replied On July 13, 2016 08:41 AM

Hi Lucas, 
 
We are sorry for the inconvenience. 
 
We are unable to reproduce the reported issue at our end. We are able to load the toolbox with icons for Syncfusion controls in Visual Studio 2015. 
 
This issue may occur, when using the large DPI settings. We would suggest to change the DPI settings to smaller option, if it is set to largest one(For Windows 8 and Windows 10). 
 
Once you have changed the DPI setting, please restart the Visual Studio with administrator privileges and Reset the toolbox.  
 
If this is also not worked, please follow the below steps to completely reset the toolbox, 
 
1. Open the below location and view all the hidden files. Then delete all the .tbd files from the following path.  
 
TBD files path : %localappdata%\Microsoft\VisualStudio\14.0\ 
 
2. Reconfigure the tool box by following the steps suggested in the below documentation link, 
 
 
Doing so will configure our Syncfusion controls in toolbox and we hope that icons will be loaded this time.  
 
Regards, 
Manivannan S.

Lukas Mueller
Replied On July 13, 2016 10:33 AM

Hi Manivannan,

sadly, it didnt worked. I am using a Surface Book 4 with an Intel i5 and a nVidia GPU. The resolution is 3000x2000 with 150% scale, and a secondary 4k screen wiithout scaling (100%). It doesnt work :(
Visual Studio is running on the 4k screen.

Manivannan Sundararajan [Syncfusion]
Replied On July 14, 2016 08:26 AM

Hi Lucas,

We regret for the inconvenience caused.

We have tried reproducing this error in various possibilities and we are unable to reproduce the reported issue at our end.

We suspect that this might be the issue with Visual Studio 2015. Could you please let us know whether the icons are not available only for Syncfusion controls or all the other Microsoft controls in Visual Studio? If the icons are available for Microsoft controls, please share us the screen shot of it.

Regards,
Manivannan S.


Lukas Mueller
Replied On July 14, 2016 08:45 AM

Hi Manivannan,

I uploaded two pictures, one with microsofts controls and your controls, and the second with your controls and other custom controls. it works fine, but not with yours :(

Regards,
Lukas

btw: Its a "K" in my name ;)

Attachment: pictures_d79d11d8.zip

Manivannan Sundararajan [Syncfusion]
Replied On July 18, 2016 07:11 AM

Hi Lukas,

A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents  

Please let me know if you have any questions.

Regards,
Manivannan S.

Mateusz
Replied On December 16, 2016 06:55 AM

The same problem for me.

I have already did all written here:
https://www.syncfusion.com/forums/124988/no-icons-in-toolbox
nothing.
I even formatted my whole drive.
Installed windows 10 with all newest updates.
Installed vs 2015 update 3 community.
Installed syncfusion and nothing more.
Still - no icons in toolbox, why?
exactly like here:
http://www.syncfusion.com/downloads/support/forum/124988/ze/pictures_d79d11d8

Kathiresan Subramaniam [Syncfusion]
Replied On December 19, 2016 07:41 AM

Hi Mateusz,

A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents  

Please let me know if you have any questions.

Regards,
Manivannan S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;