We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

TreeNavigator not working.....at all...

Thread ID:

Created:

Updated:

Platform:

Replies:

124802 Jun 30,2016 06:24 PM UTC Jul 1,2016 09:27 AM UTC UWP 2
loading
Tags: SfTreeNavigator
Teixeira Ludovic
Asked On June 30, 2016 06:24 PM UTC

Hello,

I have un little problem with the SfTreeNavigator, i really dont understand whats happened..

I have created a SfTreeView in Xaml  and  i populate it in C# code. When i run the app, i show my tree control (the header) ans when i try to populate it, i have no exception, but the tree just disappears...

I join to this post a UWP  exemple solution of my probleme.

(I have remove all DLL for file upload)

Thank you in advance..

Ludo





Teixeira Ludovic
Replied On June 30, 2016 06:25 PM UTC

Upload error, new up.

Thank you in advance.

Attachment: TreeProblem_44427fd7.zip

Priyanga Balasubramaniam [Syncfusion]
Replied On July 1, 2016 09:27 AM UTC

Hi Teixeira,

We were able to reproduce the issue with your updated sample and have logged defect report regarding this. A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates.

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents  

Regards,
Priyanga B 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;