We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Requests regarding to ejPivotGrid

Thread ID:

Created:

Updated:

Platform:

Replies:

124651 Jun 21,2016 04:22 AM UTC Jun 22,2016 10:58 AM UTC JavaScript 1
loading
Tags: ejPivotGrid
Myungjin Cho
Asked On June 21, 2016 04:22 AM UTC

Hello Syncfusion, 
I have a request regarding to the ejPviotGrid 

#1
Would it be possible to add the latest version of ejPivotGrid in our current Version? 
(Our current version is enclosed below) 


#2 
What is the most latest version that we can use (the related file enclosed below) 


Thank you

Attachment: ej.web.all.min_579ad98.zip

Ramesh Govindaraj [Syncfusion]
Replied On June 22, 2016 10:58 AM UTC

Hi Maverickjin, 

Thank you for using Syncfusion products, 

Please find our below response. 


S.No 
Query 
Response 
 
1. 
 
 
Would it be possible to add the latest version of ejPivotGrid in our current Version? 
 
 
Yes, latest version can be used by upgrade your Essential Studio to use the latest updates and its comes with updated assemblies and scripts. You no need to change your implementations. If any changes are involved, it would be minor and not major.   

NOTE: Please make sure that you are using the updated WCF/WebAPI from the latest versions.  
  
 
2. 
 
 
What is the most latest version that we can use? 
 
 
Currently we are working on Volume 2 Release, which is estimated to be rolled out by this week. We will update once release is rolled out and you can upgrade to this version.  
 

Regards,
Ramesh G. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;