We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Alert window not showing up

Thread ID:

Created:

Updated:

Platform:

Replies:

124424 Jun 9,2016 01:51 AM Jun 10,2016 09:57 AM Windows Forms 1
loading
Tags: ScheduleControl
Dario Fraschini
Asked On June 9, 2016 01:51 AM

Hello,
i'm trying to enable Alerts so I set the schedulecontrol1.EnableAlerts = true;

Then I added an appointment to ScheduleControl, but when I was attending the alert window to show up, nothing happened.
There's something I'm missing?

Adhikesevan Kothandaraman [Syncfusion]
Replied On June 10, 2016 09:57 AM

Hi Dario, 

Thanks for using Syncfusion products. 

In order to get the alert window, you can set the EnableAlerts property to true after setting the datasource of the schedule control. Please make use of the following sample, 

Sample Link: 

Regards, 
Adhi 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;