We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Pivot Grid OLAP samples do not work version 13.4.x

Thread ID:

Created:

Updated:

Platform:

Replies:

123677 Apr 10,2016 08:48 AM Apr 13,2016 04:52 AM JavaScript 5
loading
Tags: ejPivotGrid
Joberto Diniz
Asked On April 10, 2016 08:48 AM

The installed OLAP samples do not work at all. The call to InitializeGrid always returns empty data.
We successfully integrated ejOlapClient, and now we're trying to integrate PivotGrid, however even your samples are buggy.

The samples I'm referring to is located at
  • Syncfusion\EssentialStudio\13.4.0.63\Javascript\olapsamples\pivotgrid\olapfieldlist.html
  • Syncfusion\EssentialStudio\13.4.0.63\Javascript\olapsamples\pivotgrid\olap.html
Please, take a look at these as soon as possible

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On April 11, 2016 05:56 AM

Hi Joberto,
We would like to inform you that our OLAP samples (Server Mode) require some dlls in order to adopt connection to the database. Hence OLAP samples run only with the help of web application project. A separate HTML file without controller/ WCF Service couldn’t render the OLAP controls.
We have demonstrated running of OLAP samples using web application with a video. Please find the video in the following link.
http://www.syncfusion.com/downloads/support/forum/123677/ze/sample-1689303265

NOTE: Meanwhile we have implemented the PivotGrid OLAP samples in pure JS (completely on client-side) in the latest version 14.1.0.41 in which those samples run directly without a project. So, it will be more reliable and convenient by upgrading your Essential Studio to latest version 14.1.0.41 for running PivotGrid OLAP samples.
Regards,
Sastha Prathap S.


Joberto Diniz
Replied On April 11, 2016 08:17 AM

I am running the Visual Studio sample, not only opening the html file.
I've attached a video demonstrating what I'm talking about.

Please, provide a fix for this control, as it does not work.

Attachment: pivotgridolapserverdoesntwork_7438d1ba.rar

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On April 12, 2016 09:42 AM

Hi Joberto,

We would like to inform you that all of our PivotGrid samples run properly.  The issue occurred at your end could be caused due to the factors such as low internet speed, assembly reference version mismatch and missing reference of jquery scripts.  So, kindly ensure the above things at your end.  And we have also attached a PivotGrid (Olapfieldlist and Olap)sample with 13.4.0.63 dll assemblies along with screenshot for your reference.

Sample Link: http://www.syncfusion.com/downloads/support/forum/123677/ze/olapsamples-3502201

Screenshot:


Please let us know if you have any concern.

Regards,
Sastha Prathap S.

Joberto Diniz
Replied On April 12, 2016 02:07 PM

I don't know how you guys are testing, but the sample (http://www.syncfusion.com/downloads/support/forum/123677/ze/olapsamples-3502201) doesn't work.
I've made another video.

It's not my connection as OlapClient works just fine.



Attachment: sampledoesntwork_adadfc38.rar

Sastha Prathap Selvamoorthy [Syncfusion]
Replied On April 13, 2016 04:52 AM

Hi Joberto,

We would like to inform you that the provided sample runs properly at our end. So, kindly check the samples in different machine and let us know on the same.

Regards,
Sastha Prathap S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;