We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Save API is not saving the complete graph that is loaded

Thread ID:

Created:

Updated:

Platform:

Replies:

123497 Mar 23,2016 04:51 AM Mar 24,2016 06:07 AM WPF 1
loading
Tags: SfChart
Arumugam
Asked On March 23, 2016 04:51 AM

Hi,
I have used sfchart => SplineSeries, for this i have total 9 axis, one x axis and 8 y axis. When i save the image x axis is not saving as part of saved image.

Rachel A [Syncfusion]
Replied On March 24, 2016 06:07 AM

Hi Arumugam,

Thank you for contacting Syncfusion Support.

We are unable to reproduce the problem at our end. We have prepared a sample and it can be downloaded from the following location.

Export_Chart

Note: Please ensure that you have not set any margin for chart .If you have set the margin, then set the margin to its parent panel so that the chart will not crop while exporting the chart.

If the problem still persist, then modify the given sample and revert us to validate the problem.

Regards,
Rachel A.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;