We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Control disappear, or not visible when property IsEnabled is set to False

Thread ID:

Created:

Updated:

Platform:

Replies:

123396 Mar 14,2016 03:31 PM UTC Mar 16,2016 11:58 AM UTC WinRT 3
loading
Tags: SfDateTimeCombo
Jean Teneglio
Asked On March 14, 2016 03:31 PM UTC

Control disappear, or not visible when property IsEnabled is set to False
can you help me on this, don't know what to do to fix this, even on your sample SampleBrowser 2013 got the same issue(control not visible) if I set the property IsEnabled = False for taht specific control(SfDateTimeCombo)

thanks in advance!

Durga Rajan [Syncfusion]
Replied On March 15, 2016 12:09 PM UTC

Hi Jean,

Thank you for contacting Syncfusion Support.

We were unable to reproduce the reported issue "SfDateTimeCombo control disappear when IsEnabled is false". We have attached the sample and screenshot which we have tried to reproduce the issue. You can download the sample from the attachment.

If the issue still exists in your side, please update us the issue reproducible sample,screenshot and Syncfusion version details. This would help us to proceed further.

Regards,
Durga S.

Attachment: SfDateTimeCombo_e5ae6982.zip

Jean Teneglio
Replied On March 15, 2016 01:38 PM UTC

here a sample to reproduce the issue,
look at the reference on the project,  notice that I've got a reference to Syncfusion 8.1 Controls for WinRT XAML version 13.3.0.12
and I use a White background, that seems to be the issue when the control is Disabled.. should be grayed out instead of white ?

Attachment: sfDateTimeComboSample_afd2459b.zip

Durga Rajan [Syncfusion]
Replied On March 16, 2016 11:58 AM UTC

Hi Jean,

We were able to reproduce the reported "SfDateTimeCombo control disappear when IsEnabled is false" issue and we have logged a defect report for the same. The fix for this issue will be included in 2016 Volume 1 Service Pack release.

Regards,
Durga S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;