We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Scrollbar behavior

Thread ID:

Created:

Updated:

Platform:

Replies:

12288 Mar 25,2004 08:29 AM Mar 25,2004 11:10 AM Windows Forms 1
loading
Tags: GridControl
Aaron Jackson
Asked On March 25, 2004 08:29 AM

I''ve created a virtual grid but I dont want scrollbars visible at all in my grid. In designer I set HScrollBehavior and VScrollBehavior to GridScrollbarMode.Disabled. However, when the application comes up, I have a horizontal and a vertical scrollbar. The horizontal scrollbar doesnt work but the vertical scrollbar does. I''d prefer to have neither of these visible, what am I missing?

Administrator [Syncfusion]
Replied On March 25, 2004 11:10 AM

In addition to setting HScrollBehavior and VScrollBehavior to GridScrollbarMode.Disabled, try setting this.gridDataBoundGrid1.HScroll = false; this.gridDataBoundGrid1.VScroll = false; Depending upon exactly how you have your grid parented, and when you set the values in the grid, these properties may need to be reset as well.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;