We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Step LIne is showing 0 value when data is null

Thread ID:

Created:

Updated:

Platform:

Replies:

121837 Jan 29,2016 06:52 PM UTC Feb 1,2016 09:00 AM UTC WPF 1
loading
Tags: SfChart
George Sterg
Asked On January 29, 2016 06:52 PM UTC

Hello, I'm attaching a sample showing my issue. My data has null values but in the chart the polyline is drawn with 0 value. How can I fix that?

Attachment: Step_Line_5bd1564a.zip

Sumathi Jayaraj [Syncfusion]
Replied On February 1, 2016 09:00 AM UTC

Hi George,

Thanks for contacting Syncfusion support.

We have considered "Support for null values as EmptyPoints" as an feature and a support incident has been created under your account to track the status of this requirement. Please log on to our support website to check for further updates.

https://www.syncfusion.com/account/login?ReturnUrl=/support/directtrac/incidents

Regards,
Sumathi J

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;