We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Disable scroll on click

When I click on a cell in the schedule grid, it automatically scrolls up so that the prime time start is in view. How do I disable this behavior?

4 Replies

K1 k123 November 10, 2015 01:05 PM UTC

It only happens on the first click.

CI Christopher Issac Sunder K Syncfusion Team November 10, 2015 02:11 PM UTC

Hi Lawash,

I am afraid that I am unable to reproduce the issue in my sample. If you want to disable the scroll bar, you can disable the VScrollPixel as we discussed in your another thread. By default, the schedule grid month view doesn’t have scroll bars in the 100% resolution machine. As my understanding, you are getting such issue in the month view of the Schedule grid. If this is not your requirement, please provide us the below information,

1.       Can you provide a screenshot or a video of issue which you are getting?
2.       Do you have any high resolution machine? If so, let us know the resolution and configurations of the machine.


K1 k123 November 10, 2015 02:16 PM UTC

It happens in the day view. The schedule grid's scrollbars are disabled. I scroll down using the scrollbar of the panel that contains the schedule control. When I click on a cell in the schedule grid, it scrolls up.

SA Solai A L Syncfusion Team November 11, 2015 06:40 AM UTC

Hi Lawash,

Thank you for your update.

We have prepared a similar sample to replicate this issue. We could not able to reproduce the reported issue at our end. Could you please replicate it in the below provided sample and get back to us? So, that it would be easy for us to proceed further.
Sample :


Live Chat Icon For mobile
Up arrow icon