We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Value lost with repeated post backs

Thread ID:

Created:

Updated:

Platform:

Replies:

119518 Jul 3,2015 08:10 AM UTC Jul 6,2015 12:25 PM UTC ASP.NET MVC 1
loading
Tags: MaskEditTextbox
William Wong
Asked On July 3, 2015 08:10 AM UTC

Hi, I am using Syncfusion mask edit on a MVC project. I found that the values of the controls would get lost (i.e. no post back of the value by monitoring the traffic) randomly with repeated post backs (i.e. user submits the form without touching the text inputs). Attached is a simple demo of the issues I encountered.

Attachment: WebApplication1_2e4f8323.7z

Saranya Sivakumar [Syncfusion]
Replied On July 6, 2015 12:25 PM UTC

Hi William,

Thanks for using Syncfusion products.

We have analyzed the reported issue (Maskedit post value gets lost on repeated post backs) with sample in 13.1.0.30 version and able to reproduce the issue in our end. We have confirmed this as a defect and have logged an issue report regarding this. A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates.

https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents

Please let us know if you need further assistance.

Regards,

Saranya.S


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;