We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Gauge not working correctly on iOS 64-bit platform?

Thread ID:

Created:

Updated:

Platform:

Replies:

118454 Mar 10,2015 08:54 AM UTC Mar 11,2015 11:10 AM UTC Xamarin.iOS 1
loading
Tags: SfCircularGauge
Steen Steiniche
Asked On March 10, 2015 08:54 AM UTC

Hello Syncfusion

We have problems getting your xamarin gauge to work correctly for the iOS 64-bit platform. It seems to either max out or not show any value at all. It works fine on old iPads an iPhone 4s.

We have attached a sample project that illustrates the problem. We have used dlls from you NuGet server.

If you agree there is a problem, please create an incident and resolve it as quickly as possible.

Thanks in advance

Steen R. Steiniche

Attachment: SyncFusionTestBench02_60beef05.zip

Joy Oyiess Rex  K [Syncfusion]
Replied On March 11, 2015 11:10 AM UTC

Hi Steen,

Sorry for the inconvenience caused.

We are able to reproduce the issue with binding the pointer in CircularGauge iOS 64-bit platform. We have resolved the same, please find the respective custom assemblies below,

Custom assemblies for Gauge (iOS): Dll.zip

The fix for this issue will be included in our upcoming release, please let us know, if you have any concerns.

Regards,

Joy Oyiess Rex K



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;