We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

'Table of content' page number take only last appearance of the 'header style' in the 'header row'.

Thread ID:

Created:

Updated:

Platform:

Replies:

117349 Oct 2,2014 08:33 AM UTC Oct 7,2014 09:51 AM UTC Windows Forms 1
loading
Tags: DocIO
Ganesh
Asked On October 2, 2014 08:33 AM UTC

Hi Team,

I have a word document with the "table of content" and a "table"
I set "isHeader = true" for the first row of the table.
The first row contains "Heading 1" style paragraph. Which is used to list in table of content.

The issue is: When the table grows to second page the header row (first row) is placed in the second page (no issue). But the table of content page number displayed as "2" instead of "1"

The table of content page number take only last appearance of the header style in the header row.

When I open the generated doc manually and update table of content in the word document option. Page number updates correctly

Thanks,
Ganesh


Nithya B [Syncfusion]
Replied On October 7, 2014 09:51 AM UTC

Hi Ganesh,

Thank you for using Syncfusion products.

We are able to reproduce the mentioned table of content preservation issue while updating the TableOfContents using DocIO. We have created new incident #130469 (http://www.syncfusion.com/support/directtrac/incidents/130469) for further follow ups. Kindly follow that incident to get resolved the mentioned issue.

Please let us know if you have any other questions.

Regards,

Nithya


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;