We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Flow Layout Bug

Thread ID:

Created:

Updated:

Platform:

Replies:

11641 Mar 12,2004 05:53 AM Mar 15,2004 05:31 AM Windows Forms 4
loading
Tags: Tools
Doug
Asked On March 12, 2004 05:53 AM

I have found a bug in the Flow Layout. I have created a user control that has buttons and combo boxes on it. I have put a flow layout on this control and added the control to a form. I docked the control to the bottom of the form. The behavior I expect is that when the window gets too small, the buttons will start to stack on top of each other. This is what happens, most of the time. When the window is shrunk horizontally, a small piece at a time, you will notice that sometimes some of the buttons disappear, also, when the window then gets larger again, the buttons will sometimes leave empty space below them. Will you try this sample project I have uploaded and see if you can make it do what I have described? Is this a known bug and a fix is already planned? Thanks, in advance, for your help. FlowLayoutBug_4539.zip

Administrator [Syncfusion]
Replied On March 12, 2004 08:39 AM

Hi Doug, Thanks for the sample application. However, I could not observe any of the above mentioned problems here when I tested this sample in our latest v2.0 release. Please let me know the version of Essential Suite that you are using. Also, I would appreciate if you could send us screenshots of the application when the buttons disappear or leave empty spaces. Thanks for your cooperation. Regards, Guru Patwal Syncfusion, Inc.

Doug
Replied On March 12, 2004 01:24 PM

Here are screenshots from the behavior I see. Its possible something has been done in version 2.x that has fixed it. Can you tell me how to get a copy of 2.x so that I can test this? Thanks. windowScreenShots_7950.zip

Doug
Replied On March 12, 2004 01:25 PM

I forgot to mention that the version I am using is 1.6.1.8. Thanks.

Administrator [Syncfusion]
Replied On March 15, 2004 05:31 AM

Hi Doug, I have tested this in our latest v2.0 release, and it seems to work fine. Please open an incident in DirectTrac in this regard, and I will update you with the download instructions for Essential Suite v2.0. We appreciate your cooperation, and thanks for choosing Syncfusion products. Regards, Guru Patwal Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;