We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

SfDateTimeRangeNavigator not working since upgrading Syncfusion

Thread ID:

Created:

Updated:

Platform:

Replies:

116329 May 15,2014 05:19 AM May 16,2014 10:08 AM WinRT 2
loading
Tags: SfDateTimeRangeNavigator
Andrew Ridout
Asked On May 15, 2014 05:19 AM

Hi,

I have recently upgraded Syncfusion from v11.3.0.33 to v12.1.0.46.  Since doing so the SfDateTimeRangeNavigator is no longer working - no data is displayed in the control.

In the attached zip file there are two screenshots - one showing the working navigator before upgrading Syncfusion and one showing the non-working navigator after upgrading Syncfusion.  I've also included the XAML code snippet.

Grateful if you could take a look and let me know what I'm missing.

Thanks,
Andrew

Attachment: DateTimeRageNamigator_d597d87d.zip

Muneesh Kumar G [Syncfusion]
Replied On May 16, 2014 09:07 AM

Hi Andrew,

Thanks for using Syncfusion products.

We have analyzed the stated issue with your code and we could found that you are setting SecondaryAxis Interval as 0 by setting valid Interval to this; the sample is running fine.  As per below code snippet please give the valid interval to axis.

Code Snippet [XAML]:

<charts:SfChart.SecondaryAxis>

<charts:NumericalAxis

Visibility="Collapsed"

Interval="1"

Maximum="{Binding Maximum}"/>

</charts:SfChart.SecondaryAxis>

 Please let us know if you have any queries.

Thanks,

Muneesh Kumar G.


Andrew Ridout
Replied On May 16, 2014 10:08 AM

Thanks very much, this has fixed the problem.

Regards,
Andrew

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;