We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

ZoomFactor and DiagramBuilder example

Thread ID:

Created:

Updated:

Platform:

Replies:

115411 Jan 16,2014 09:42 AM UTC Jan 31,2014 06:59 AM UTC WPF 5
loading
Tags: Diagram
Domenico Mozzone
Asked On January 16, 2014 09:42 AM UTC

Hi, 
I'm investigating on diagram zoom features and I found the DiagramBuilder example.
The Zoom Factor on the View set by DropDownButton does not work.
Yes I can use ZoomIn and ZoomOut functions, but It cold be useful also set ZoomFactor as you did in DiagramBuilder example.
Can you check please?
Best regards
Domenico M.

Parthiban A [Syncfusion]
Replied On January 21, 2014 06:15 AM UTC

Hi Domenico,

We are sorry to the inconvenience caused. We couldn’t reproduce the reported issue on our side. Could please let us know the product version. If you provide that sample, it will be more helpful for us to analyse further more on reported issue.

Regards,

Parthiban A.

 


Domenico Mozzone
Replied On January 21, 2014 02:11 PM UTC

Hi Parthiban,
I'm using the DiagramBuilder_2012 of version 11.3.0.30
Thank you
Best Regards
Domenico M

Parthiban A [Syncfusion]
Replied On January 27, 2014 06:47 AM UTC

Hi Domenico,

We have checked with the reported version. But however we couldn't reproduce the reported issue on our side. We also have attached the diagram builder(version 11.3.0.30). Could you please check with that let us know, whether it is working on your side. We also recorded video for you reference, kindly find this from attachment.


Regards,

Parthiban A.



DaigramBuiler_d2ce6997.zip

Domenico Mozzone
Replied On January 28, 2014 10:09 AM UTC

Hi Parthiban, 
thank you for reply.
I saw your video, but the provided solution has the same behaviour, setting ZoomFactor, with zoom enabled of course, nothing happens.
It could be depend only on libraries I have on my workstation at this point, isn't it? I'll install newer version as soon as possible.
Thank you
Best Regards
Domencio

Parthiban A [Syncfusion]
Replied On January 31, 2014 06:59 AM UTC

Hi Domenico,

Thanks for your reply.

We too suspect that the issue might be with your dll. Hence we request you to upgrade to our latest versions.

Kindly let us know, if you require further assist on this.

Regards,

Parthiban A.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;