We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Is Syncfusion 6.102.0.34 compatable with .net4 framework

Thread ID:

Created:

Updated:

Platform:

Replies:

115401 Jan 15,2014 07:49 PM UTC Jan 17,2014 07:36 AM UTC General Discussion 1
loading
Tags: General Discussion
Vivekanand Raman Pillai
Asked On January 15, 2014 07:49 PM UTC

Hi,
 
We have using Syncfusion 6.102.0.34 for several years. Due to dependency on other modules/apps inside the bank and constraints, we cannot upgrade our current Syncfusion version to the latest one but can only upgrade dotnet version to 4. Please advise if Syncfusion 6.102.0.34 is compatible with .net4, because currently when I do so I get error the below error
'Could not load file or assembly 'Syncfusion.Core' or one of its dependencies. Invalid pointer (Exception from HRESULT: 0x80004003 (E_POINTER))'
 
Thanks and best regards,
 
Vivek

Vadivel N [Syncfusion]
Replied On January 17, 2014 07:36 AM UTC

Hi Vivek,

Thank you for using Syncfusion products.

We would like to inform you that we started providing 4.0 Framework support from the version 8.2.x.x. So, our Essential Studio v6.1.0.34 is not compatible with .NET Framework 4.0. We would recommend you to use v8.2.x.x or later version to get 4.0 Framework support.

Please let us know if you need any further assistance on this.

Regards,
Vadivel N

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;