We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Unable to display Hubtile control

Thread ID:

Created:

Updated:

Platform:

Replies:

109469 Jun 14,2013 08:58 AM Jun 17,2013 05:14 AM WinRT 1
loading
Tags: SfHubTile
Veeru Gullanki
Asked On June 14, 2013 08:58 AM

Hi,

I have downloaded Syncfusion software for using "HubTile" control.

When I have placed the control with test messages then while runtime it throws the following error

"System.NullReferenceException

   at Syncfusion.UI.Xaml.Controls.Notification.SfHubTile.MoveToNextIteration()

   at Syncfusion.UI.Xaml.Controls.Notification.SfHubTile.timer_Tick(Object sender, Object e)

"

Please suggest us how to resolve the above issue.

 

Thanks,

Veeru.

 

 


Ranjith S [Syncfusion]
Replied On June 17, 2013 05:14 AM

Hi Veeru,

We are unable to reproduce the reported crash issue. We have created the sample using Hubtile control to replicate the reported crash issue. Please find the sample from the following location,

 

If the issue still persists, please provide us the modified sample to reproduce the issue.

But using the stacktrace given in your query, we have made possible null checks in our source and this fix will be available in our upcoming service pack release.

Regards,
Ranjith S



HubTileDemo_b0815561.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;