We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Optimization + Rendering

Thread ID:

Created:

Updated:

Platform:

Replies:

107817 Mar 19,2013 03:56 AM Mar 22,2013 07:35 AM ASP.NET Web Forms (Classic) 2
loading
Tags: DiagramWebControl
Hayssam Hassan
Asked On March 19, 2013 03:56 AM

Hi,
hi i have some problem with the Optimization and Rendering. after dragging my nodes from the symbol-palette on my Grid it take some Second (Delay) to be rendered. i would like to know how to solve this Problem

Best Regards
Hayssam

Hayssam Hassan
Replied On March 21, 2013 05:40 AM

Hi there,
i red the optimization section in the diagram-documentation, but it didnt help me further.
i will be grateful if u tell me how can i solve this Problem

Amsath Ali M [Syncfusion]
Replied On March 22, 2013 07:35 AM

Hi Hayssam,

 

Thanks for using Syncfusion products.

 

The delay in rendering the node is due to the full postback performed by the DiagramWebControl, when drag and drop the node onto the Diagram. This has been suspected to be a defect. Please create a DT incident for your query so that we can update the patch for this issue.

You can create the DT incident from the following link.
<http://www.syncfusion.com/account/dashboard>

In the interests of maintaining confidentiality, we have a policy of not sharing patches or otherwise proprietary customer specific information in the public Forum.

 

Please let us know if you have any queries.

 

Regards,

Amsath Ali. M

 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;