We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problem with scroll of diagram in IE

Thread ID:

Created:

Updated:

Platform:

Replies:

99171 May 5,2011 02:30 AM May 13,2011 04:26 AM ASP.NET Web Forms (Classic) 4
loading
Tags: DiagramWebControl
Lan
Asked On May 5, 2011 02:30 AM

Hello, I have a problem with the scrolling of the page in IE (7 and 8) when using the syncfusion diagram (8.1). When the scroll of the page is moved, all other elements are moved, but not the diagram. The diagram appears on top of the scrollbars. I suppose it is some sort of absolute positioning. I should add that I use another third party splitter control in the page. The same problem doesn't occurs in Chrome. Do you have any idea what may cause this ?

Screenshot:
http://imageshack.us/f/846/sfscrollprob.png/


Pandi Murugan A [Syncfusion]
Replied On May 10, 2011 08:59 AM

Hi Lan,

Thanks for using Syncfusion products and sorry for the delay in getting back to you.

Since we are able to reproduce the reported issue in our end, could you please share us a simple sample or more information to reproduce the reported issue which will be of more helpful for us to provide a better solution to you?

Please let me know your concerns.

Regards,
Pandi Murugan A


Pandi Murugan A [Syncfusion]
Replied On May 10, 2011 02:36 PM

Hi Lan,

We deeply regret for the inconvenience caused. Please ignore our last update.

Since we are not able to reproduce the reported issue in our end, could you please share us a simple sample or more information to reproduce the reported issue which will be of more helpful for us to provide a better solution to you?

Please let me know your concerns.

Regards,
Pandi Murugan A




Lan
Replied On May 11, 2011 03:45 AM

We fixed the problem by using our own CSS style for positioning of the diagram. Probably the problem was with a conflict with the other stuff we use in our page.


Pandi Murugan A [Syncfusion]
Replied On May 13, 2011 04:26 AM

Hi Lan,

Thanks for the update.

We are glad to know that the reported issue has been resolved by yourself. Please let me know if you have any concerns.

Regards,
Pandi Murugan A


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;