We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Turn off Series Tooltip

Thread ID:

Created:

Updated:

Platform:

Replies:

98403 Feb 24,2011 10:55 PM UTC Feb 25,2011 06:34 AM UTC WPF 2
loading
Tags: Chart
David Sworder
Asked On February 24, 2011 10:55 PM UTC

I recently upgraded to the latest version of the WPF charting component. Since the upgrade, my charts have taken on the annoying behavior of showing a yellow popup tooltip displaying the series value whenever the mouse is hovered over that series. How do I turn that off?


Karthika T B [Syncfusion]
Replied On February 25, 2011 06:34 AM UTC

Hi,

Thanks for choosing Syncfusion products.

XAML:



By setting the ShowToolTip property to False,the Tolltip will disable.

We have attached a simple sample illustrating this, and the sample can be obtained from the following location.

Sample: http://www.syncfusion.com/uploads/redirect.aspx?&team=support&file=Tooltip625707347.zip

Please let us know if you need any further assistance.

Regards,
Karthika





Karthika T B [Syncfusion]
Replied On February 25, 2011 06:34 AM UTC

Hi,

Thanks for choosing Syncfusion products.

XAML:



By setting the ShowToolTip property to False,the Tolltip will disable.

We have attached a simple sample illustrating this, and the sample can be obtained from the following location.

Sample: http://www.syncfusion.com/uploads/redirect.aspx?&team=support&file=Tooltip625707347.zip

Please let us know if you need any further assistance.

Regards,
Karthika





CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;