We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Syncfusion Version 8.3.0.21 and jQuery

Thread ID:

Created:

Updated:

Platform:

Replies:

97819 Jan 11,2011 12:24 PM Jan 16,2011 11:48 PM General Discussion 3
loading
Tags: General Discussion
Stuart Welham
Asked On January 11, 2011 12:24 PM

Hi,

What version of jQuery does this version of the product reference?

We are having issues with the page unload event where jQuery is throwing an exception. We have looked into this and it is a jQuery issue, so the question really is are we able to dictate which version is referenced or do we need to be using a newer version of Syncfusion.

Thanks,

Stuart


Krishnaraj D [Syncfusion]
Replied On January 12, 2011 06:09 AM

Hi Stuart,

Thanks for your interest in Syncfusion products.

In Mvc, we are not referring any jquery version internally. The user has to manually include the jquery version. In our 8.3.0.21 version, jquery 1.4.1v and above can be supported. So you can add reference to any one of these Jquery versions.

Please let us know if you have any queries.

Regards,
Krishnaraj D



Stuart Welham
Replied On January 12, 2011 09:03 AM

Sorry I should have put that I am using ASP.Net WebForms for this particular project, not MVC.





Varalakshmi R.S [Syncfusion]
Replied On January 16, 2011 11:48 PM

Hi Stuart,

Thanks for the update.

In Essential Studio v8.2.0.18 release , the JQuery versions has been upgraded and In v8.3.0.21, jQuery javascript library v1.4.2 and jQueryUI library v1.8 is supported.

Please let us know your concerns.

Regards,
Varalakshmi.R.S



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;