We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Error when Applying a saved schema with filter condition (Empty) giving error

Thread ID:

Created:

Updated:

Platform:

Replies:

97686 Dec 23,2010 07:21 AM Dec 28,2010 05:36 AM ASP.NET Web Forms (Classic) 1
loading
Tags: GridGroupingControl
satishkumar.tsk
Asked On December 23, 2010 07:21 AM

hi
i am using gridgrouping control in windows form... and i am Enabiling filter for every column... based on data iam getting filter values like -- ALL.Custom,(Empty),1,2,3...

When i filter based on (Empty) its wrking fine.. and when i save the grid schema and when i apply the same schema again to the grid it is not working properly...

i.e grid is not rendering correctly, when we move mouse on to the column for which the filter (Empty) is applied the application is stopped working.

Thanks
Satish


Jisha Joy [Syncfusion]
Replied On December 28, 2010 05:36 AM

Hi Satish,

I have tested the issue reported with filtering and serialization in the following sample. But I am afraid I was not able to see the issue reported. Please refer to the sample and let me know if this helps.


Regards,
Jisha



CS_434799e6.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;