We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Version

Thread ID:

Created:

Updated:

Platform:

Replies:

95529 Jul 15,2010 10:05 AM UTC Jul 21,2010 02:39 PM UTC WPF 3
loading
Tags: Tools
J.T
Asked On July 15, 2010 10:05 AM UTC

Hello,I do not find the require verion of Framework, Cound you tell me?

Mageshyadav M [Syncfusion]
Replied On July 15, 2010 11:05 AM UTC

Hi,

We were unable to understand your query. Please provide us more details to assist you.

Regards,
Mageshyadav.M

J.T
Replied On July 21, 2010 03:13 AM UTC

Thanks very much for the respond.

I do not find the minimum version of framework to make all controls are used no problem. Is it framework 3.5 SP 1? Please tell me.

Mageshyadav M [Syncfusion]
Replied On July 21, 2010 02:39 PM UTC

Hi,

The Versions and the supported controls are listed below,

.NET Framework 2.0

1) Windows Forms

.NET Framework 3.5 SP 1

1) Windows Forms
2) ASP.NET
3) ASP.NET MVC
4) WPF


.NET Framework 4.0

1) Windows Forms
2) ASP.NET
3) ASP.NET MVC
4) WPF
5) Silverlight

Regards,
Mageshyadav.M


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;