We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Problem with EditControl

Thread ID:

Created:

Updated:

Platform:

Replies:

95085 Jun 20,2010 10:39 AM UTC Jun 22,2010 02:59 PM UTC General Discussion 1
loading
Tags: General Discussion
Noa Osherovich
Asked On June 20, 2010 10:39 AM UTC

Hi,

We're using SyncFusion's EditControl in our program. Recently, it can't load. When I run it in debug mode, I see that the call

this.ecText = new Syncfusion.Windows.Forms.Edit.EditControl();

Does not return.
I've already tried re-installing SyncFusion, including removing every registry entry, and still no good.
Any ideas?

Thanks,
Noa

Karikalan Natarajan [Syncfusion]
Replied On June 22, 2010 02:59 PM UTC

Hi Noa,

Thank you for using Syncfusion products.

Regret for the inconvenience. We are not able to reproduce the mentioned issue in EditControl while using v4.4.0.51. I have tested the issue with simple sample and attached in following link.
http://www.syncfusion.com/uploads/redirect.aspx?&team=support&file=EditControl188115234.zip

Please have look at the above sample and let me know if you still face issue. Could you please send us a minimal sample or reproducing sample that would be helpful for us to analyze the issue and provide a better solution.

Thanks,
Karikalan N

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;