We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Can''t enable Splitbuttons ?!

Thread ID:

Created:

Updated:

Platform:

Replies:

94905 Jun 9,2010 10:15 AM Jun 11,2010 06:33 AM WPF 3
loading
Tags: Tools
Jean-Marc DUHEN
Asked On June 9, 2010 10:15 AM

Hi !



Automatically becomes :



??!!

I'm using Syncfusion.Tools.Wpf, v4.0.30128


Mayavel K [Syncfusion]
Replied On June 10, 2010 07:08 AM

Hi Jean,

Thank you for your intrest in syncfusion products.

We are unable to reproduce the issue with IsEnabled property of split button. We have attached the sample that explains how we reproduced it. If this is not you specified please provide us more information to reproduce this issue.

Please let me know if you have any queries.

Regards,
mayavel K



SplitTest_d7269817.zip

Jean-Marc DUHEN
Replied On June 10, 2010 11:05 AM

Hi Mayavel,

About 2 seconds after opening Window1.xaml, the IsEnabled property automatically changed to false. I'm using VS2010.

Mayavel K [Syncfusion]
Replied On June 11, 2010 06:33 AM

Hi Jean,

We are able to reproduce this issue with SplitButton. However we are unable to provide a updated assemblies through forums. Could you please create DirectTrac incident so that we can provide a fix at earliest.

Please let us know if you have any queries.

Regards,
Mayavel K

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;