We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

MVC Grid Jscript error

Thread ID:

Created:

Updated:

Platform:

Replies:

92949 Feb 15,2010 09:01 PM UTC Jul 16,2010 02:37 AM UTC ASP.NET MVC (Classic) 4
loading
Tags: Grid
Steve Atchue
Asked On February 15, 2010 09:01 PM UTC

I get this error. I can see the typos in the jscript in the compiled DLL

"Syntax error, unrecognized expression: frist"

Syncfusion.Grid.MVC.dll 2/12/2010 7.403.0.20

Balaji M [Syncfusion]
Replied On February 16, 2010 03:28 PM UTC

Hi Steve,

Thank you for your interest in Syncfusion product.

We have been able to reproduce this and have identified it as a defect. We will be fixing this in our source and we want to then provide you with a patch. Since the patch setup involves sharing certain proprietary information, per policy, we are unable to share that in the public forum. We would therefore request you to create a support incident in DIrect Trac and refer to this forum post in the incident. Once we have fixed this issue, we will update you with the patch.

Regards,
M. Balaji.

Steve Atchue
Replied On April 9, 2010 02:45 PM UTC

Thanks Will do !

Balaji M [Syncfusion]
Replied On April 14, 2010 11:35 AM UTC

Hi Steve,

Thanks for the update. Do not hesitate to update the forums if you have any questions.

Regards,
M. Balaji

Dennis Morales
Replied On July 16, 2010 02:37 AM UTC

I had similar problem. I am currently limited to using 8.104.0.30. How can i obtain the fix for this problem or workaround. Thanks

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;