We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Input Chinese in GridDataTextFilteringPane

Thread ID:





91513 Nov 21,2009 08:30 AM UTC Dec 8,2009 09:42 AM UTC WPF 3
Tags: GridControl
Asked On November 21, 2009 08:30 AM UTC


I just found I can not input Chinese in GridDataTextFilteringPane. Is this a defect?

Ganesan K [Syncfusion]
Replied On November 23, 2009 07:04 PM UTC

Hi Shawn,

Thanks for using Syncfusion products,

We have tested the GridDataTextFilteringPane in Chinese. Its work fine.

We have attached the video and sample in the following location.



Though I may not be doing exactly the same steps as you. If so, please you give us some more details.

Please let us know if you need any more details.


Replied On November 24, 2009 03:01 AM UTC

Hi Ganesan

Thank you for the video and the example. As the video shows, it's OK to copy Chinese into the filter panel. The problem is that I can not input(not copy) Chinese by the keyboard.

Mohamed Suhaib Fahad A. [Syncfusion]
Replied On December 8, 2009 09:42 AM UTC

Hi Shawn,

Thanks for the details. We suspect this has something to do with the TextBox input, We use the normal WPF TextBox with the Filtering Pane, Can you please check this in your side and let us know if you are able to input in a normal WPF TextBox?

We also tried changing language settings of the OS to make it run, but were not able to reproduce the issue.



This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon