We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problem installing 7.4.0.20 on laptop

Thread ID:

Created:

Updated:

Platform:

Replies:

91379 Nov 16,2009 03:51 AM Mar 22,2018 02:01 PM General Discussion 2
loading
Tags: General Discussion
Walter Cedeno
Asked On November 16, 2009 03:51 AM

Dear Syncfusion Support Representative,

I downloaded version 7.4.0.20 of Syncfusion Essential Studio to my laptop to upgrade from version 7.3. I run the setup, enter my unlock key but get an error when the installation process tries to write information to my documents folder which is mapped to a network server. See attached screenshot.

I tried disconnecting the system from the network and creating all folders shown in the error dialog, but did not have any luck.

Let me know how we could get around this issue.

Regards,
Walter



SyncfusionError_49535851.zip

Vijayanand S [Syncfusion]
Replied On November 18, 2009 06:29 AM

Hi Walter,

We are sorry for the inconveneince caused.

Since we found some other critical issues while installing the samples in the network mapped path using MSI and in XP machine, we have created a minimal setup which will install only the binaries and it will allow you to download the samples on demand through online sample browsers for such configuration machines (XP and Win 2003 Server).

Minimal Setup : Download here

You need to get a new key from your account before you install the setup. Please let me know if this resolves the installation issue for you.

Regards,
Vijay

Darko
Replied On March 22, 2018 02:01 PM

Lena


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;