We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Problems with the new forum

Thread ID:

Created:

Updated:

Platform:

Replies:

81160 May 14,2009 02:28 PM UTC May 15,2009 06:21 AM UTC General Discussion 2
loading
Tags: General Discussion
Markus Persson
Asked On May 14, 2009 02:28 PM UTC

I have problem with reading certain post on this new forum. And that's post with special chars.

For example, I can't access:
http://syncfusion.com/support/forums/grid-windows/61436/Combobox%20+%20browse%20button (+ char in the title)
http://syncfusion.com/support/forums/grid-windows/37285/Ctrl+C%20&%20Ctrl+V (two + chars and one & char in the title)
http://syncfusion.com/support/forums/grid-windows/46667/Reg:%20GridControl (: char in the title)

Would be great if this can be fixed so I can find and read old posts.

Markus Persson
Replied On May 14, 2009 02:30 PM UTC

I just discovered that you don't need the last part.

For example, http://syncfusion.com/support/forums/grid-windows/37285 works to get to the Ctrl+C & Ctrl+V topic.

However, it's still a problem since you have to do this by yourself.

Jisha Joy [Syncfusion]
Replied On May 15, 2009 06:21 AM UTC

Hi Markus,

As we are switched to new website we have some issues. Our website team is working with higher priority to fix all the issues.

Sorry for the inconvenience caused.

Regards,
Jisha

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;