We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

CustomTextFont on menu item

Thread ID:

Created:

Updated:

Platform:

Replies:

77608 Nov 10,2008 12:56 AM Dec 2,2008 10:54 PM Windows Forms 4
loading
Tags: Tools
Adrian Robson
Asked On November 10, 2008 12:56 AM

Hi,

I've just upgraded to the latest version 6.4.0.15 and I'm trying to set the CustomTextFont on a BarItem. The MainFrameBarManager has a font of Tahoma 9.75, and I want the ParentBarItem to have a font of Tahoma 9.75, but the BarItem should have a font of Tahoma 8.

When I set the BarItem font to 8pt in the design view then it's all OK, but if I close down the design view and re-open it then the BarItem is reset back to Tahoma 9.75.

Any idea why this happens?




Administrator [Syncfusion]
Replied On November 11, 2008 04:22 AM

Hi Adrian,

Thank you for using Syncfusion products.

I am afraid that I was not able to reproduce this issue. Please refer the below video clip and let me know if I missed out anything.

http://websamples.syncfusion.com/samples/Tools.windows/F77608/video/main.htm

Regards,
Jaya


Administrator [Syncfusion]
Replied On November 11, 2008 05:29 AM

Hi Adrian,

Setting CustomTextFont does not change the font of BarItem or ParentBarItem

We are able to reproduce this issue after closing the designer and suspecting this issue to be a defect. We have forwarded this to our developers for more analysis. We will update you on or before November 13th 2008.

Please let me know if any concerns.

Regards,
Jaya



Administrator [Syncfusion]
Replied On November 13, 2008 04:53 AM

Hi,

This issue is confirmed as a defect and our developers are working on fixing this issue with high priority. The fix for the defect is expected to be available on December 4th and will get back to you on the same day with more details.

Regards,
Jaya


Administrator [Syncfusion]
Replied On December 2, 2008 10:54 PM

Hi Adrian,

Thank you for your patience.

We are glad to inform you that this issue has been fixed internally and the fix for this issue is available in the Development build v7.1.0.5 which you can refer to the below location for download.

http://www.syncfusion.com/downloads/product/build.aspx

Unlock key:

If your Essential Studio license is current,you will be able to obtain the key to install this version from your account
in DirectTrac. Otherwise, please contact your Syncfusion Sales Representative or e-mail salessupport@syncfusion.com.

Please let me know if this helps you.

Regards,
Jaya


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;