We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Grid Grouping not displayed after making changes to tappage controls

Thread ID:

Created:

Updated:

Platform:

Replies:

76329 Sep 2,2008 04:28 AM Sep 2,2008 06:57 AM Windows Forms 1
loading
Tags: GridControl
Administrator [Syncfusion]
Asked On September 2, 2008 04:28 AM

I'm having a problem with a rather complex windows form that contains three Grid Grouping forms each on separate tabspage controls. I made a change to a forth tabpage control and now the grid group controls are not displaying.

Anyone seen anything like this before?


Sri Rajan [Syncfusion]
Replied On September 2, 2008 06:57 AM

Hi Brian,

Thank you for your interest in Syncfusion products.

This is not seems to be GridGroupingControl issue. Sometimes if a control goes to the backside of a tabpage or panel or frame, then issue like this occurs. Please try this.
1)Right click the tabpage.
2)Click Send to Back.

Please let me know if this helps.

Best Regards,
Srirajan.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;