We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problem with applying the markers

Thread ID:

Created:

Updated:

Platform:

Replies:

74616 Jun 23,2008 05:43 AM Jun 24,2008 04:49 AM Windows Forms 3
loading
Tags: XlsIO
Administrator [Syncfusion]
Asked On June 23, 2008 05:43 AM

Hi,

I get an ArgumentOutOfRange exception when i call the function ApplyMarkers(). I have checked the dataset and the tables involved. They contain the expected data. But after i add all the tables using the AddVariable function. i get this exception...Specified argument was out of the range of valid values.
Parameter name: wrong row or column index.

And i do not get this exception all the time. Only for specific markers and i do not understand why it happens. Could this be due to the excel file used or the markers used?

Thanks,
Priya


Administrator [Syncfusion]
Replied On June 23, 2008 05:45 AM



>Hi,

I get an ArgumentOutOfRange exception when i call the function ApplyMarkers(). I have checked the dataset and the tables involved. They contain the expected data. But after i add all the tables using the AddVariable function. i get this exception...Specified argument was out of the range of valid values.
Parameter name: wrong row or column index.

And i do not get this exception all the time. Only for specific markers and i do not understand why it happens. Could this be due to the excel file used or the markers used?

Thanks,
Priya




And the same markers works fine with the subset of the data that i had earlier.


Administrator [Syncfusion]
Replied On June 23, 2008 07:56 AM

hi,

I've actually found the problem. The template markers doesnot support generating data if the number of records in the table are more than 253 or something like that.

Can you check this out and let me know why it happens?

Thanks,
Priya


Yavanaarasi G [Syncfusion]
Replied On June 24, 2008 04:49 AM

Hi Priya,

Thank you for your interest in Syncfusion products.

You have created a direct trac incident regarding this issue.

Please follow up the incident[#47352].

Regards,
G.Yavana


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;