We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

TabbedMDIManager behaves strange when a form with Enabled = false is added.

Thread ID:

Created:

Updated:

Platform:

Replies:

73861 May 22,2008 04:30 PM May 29,2008 11:53 PM Windows Forms 2
loading
Tags: Tools
Administrator [Syncfusion]
Asked On May 22, 2008 04:30 PM

Hi,

We are using Syncfusion TabbedMDIManager in our project. When we tried to add a form with 'Enabled' property of it set to 'false', It is some how not showing the previously opened tab.

Steps to reproduce:
Add a normal form to the tabbedMDIManager and later add a form whose Enabled property is set to false. Now if you try to open the previous tab it does not open it.

This behavior is also seen when you add a tab and then later set its Enabled property to false.

Please let me know if am supposed to do set something to get rid of this behavior.

Thanks and Regards,
Saraswathi.


Administrator [Syncfusion]
Replied On May 26, 2008 07:58 AM

Hi Saraswathi,

Thank you for using Syncfusion products.

This issue is suspected to be defect and we have forwarded this to our development team for more analysis. We will update you in two business days with more details.

Regards,
Jaya



Administrator [Syncfusion]
Replied On May 29, 2008 11:53 PM

Hi Saraswathi,

On further analysis we have found that it is not possible to switch over the tabs which are disabled. You can check this behavior with normal Form too. You cannot switch between the Forms which are disabled. Please let me know if you have any other questions.

Regards,
Jaya


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;