We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Hiding context menu icon in docking window title bar

Thread ID:

Created:

Updated:

Platform:

Replies:

71874 Feb 19,2008 12:49 AM UTC Feb 21,2008 04:07 AM UTC WinForms 3
loading
Tags: Tools
DaveS
Asked On February 19, 2008 12:49 AM UTC

I know I can set EnableContextMenu = false on the docking manager to prevent the docking context menu from appearing, but the little downward triangle icon is still present in the title bar, disabled. How do I get rid of it?


Administrator [Syncfusion]
Replied On February 19, 2008 10:55 AM UTC

Hi DaveS,

Thank you for using Syncfusion products.

You can disable the little downward triangle icon visible in the caption bar by setting MenuButtonEnabled property of DockingManager. Below is the code snippet:


this.dockingManager1.MenuButtonEnabled = false;


Please refer the sample in the below link and let me know if it helps:


http://websamples.syncfusion.com//samples/Tools.Windows/F71874/main.htm



Regards,
Subhasheela R



DaveS
Replied On February 19, 2008 02:07 PM UTC

Ah, that works, thanks! I don't know how I missed that property.



Administrator [Syncfusion]
Replied On February 21, 2008 04:07 AM UTC

Hi DaveS,

Thanks for your update. Please feel free to contact us, if you have any other queries.

Regards,
Subhasheela R


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;