We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Essential Studio WPF 1.2.0.11 - Assemblies failed to install

Thread ID:

Created:

Updated:

Platform:

Replies:

70287 Dec 5,2007 12:56 PM UTC Dec 6,2007 09:40 AM UTC General Discussion 1
loading
Tags: General Discussion
Jim Steele
Asked On December 5, 2007 12:56 PM UTC

The installer reported a successful conclusion and produced no error messages but it failed to install the assemblies into either the C:\Program Files\Reference assemblies\Microsoft\Framework folder or into the GAC. Everything else appeared to install successfully. I uninstalled and ran setup again with the same result. So I opted for manuall install to framework folder and GAC and now all is well.

I'm running Vista Ultimate x64 with VS2008 Professional (RTM) and have the necessary Windows SDK.

Any ideas as to what went wrong?





Venugopal M [Syncfusion]
Replied On December 6, 2007 09:40 AM UTC

Hi Jim,

Sorry for the inconvenient cause. This has been considered as a WPF Setup problem in Vista x64 machine. This might be resolved in the next release. Thanks for the bring up this problem for our attention.

Thanks for the interest in Syncfusion products.

Thanks,
Venugopal.




CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;