We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

changing 1.6.1.8 to 4.4.0.51.

Thread ID:

Created:

Updated:

Platform:

Replies:

68501 Sep 24,2007 08:14 AM UTC Sep 27,2007 07:36 PM UTC WinForms 1
loading
Tags: GridControl
Ankur
Asked On September 24, 2007 08:14 AM UTC

i was using the old version of syncfusion,
The code is showing UI exceptions when i replced it with new version of syncfusion
Is any one tell me what is the right way of updating version?

Ramu [Syncfusion]
Replied On September 27, 2007 07:36 PM UTC

Hi Ankur,

The preferred way to upgrade to new version is to uninstall prior versions of Essential studio and make a manual check that system does not contain any Syncfusion assemblies in GAC and public assemblies folders. Also delete the old installation files if any present in installed location.

Now install the v4.4 Essential studio with the given key.


Please follow the below steps to run the existing application:


1) Before opening the application delete the bin and obj folders and temporary files.

2) Use the converter resx(framework 2.0) utility from Start --> All Programs --> Syncfusion --> Essential Studio 4.4.0.51 --> Utilities --> migration -> to convert the resx file to new version 4.4.0.51.

3) Open the application, in the solution explorer. Right click and view the properties of all the Syncfusion DLLs in the references folder. The version property will be pointing to the new version 4.401.0.51 and the ''SpecifcVersion'' property should be set to false.

4) Recompile and run the project.

Please let me know if you need any further assistance.

Please provide us the screen shot of the UI exception and the stack trace while during upgrade.

Thank you for using Syncfusion products.

Regards,
Ramu

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;