We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

RenderImageMap

Thread ID:

Created:

Updated:

Platform:

Replies:

68387 Sep 19,2007 10:33 PM Dec 27,2007 06:38 AM ASP.NET Web Forms (Classic) 2
loading
Tags: DiagramWebControl
Ali Bahrami
Asked On September 19, 2007 10:33 PM

Hi
my diagram is not showing up in the new version. i am still using the RenderImageMap
what should i use instead i am not sure if that is an issue or not. I am including the program and web.config.
Thanks
Ali


code.zip

Ali Bahrami
Replied On September 20, 2007 02:09 PM

Hi,

The problem we have is very similar to a problem posted before we are running the latest version....

http://www.syncfusion.com/support/forums/message.aspx?MessageID=50027

Fathima Shalini P [Syncfusion]
Replied On December 27, 2007 06:38 AM

Hi,

This issue should not occur due to RenderImageMap. This type of issue occurs due to problem with httphandler in web config. I can see in your we config file, the httpHandlers is added again at the bottom. Please remove that httpHandler and try this again.

I have attached the modified web config file.

http://www.syncfusion.com/Support/user/uploads/web_12bc306.zip

The issue mention in "http://www.syncfusion.com/support/forums/message.aspx?MessageID=50027 " is known issue in v.5.1.0.51.

http://www.syncfusion.com/support/issues/diagram/Default.aspx?ToDo=view&questId=4400

This issue has been fixed in v.5.2.0.25. Please let me know if you have the same issue in v.5.2?

Regards,
Fathima


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;