We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Framework compatiblity

Thread ID:

Created:

Updated:

Platform:

Replies:

67098 Aug 8,2007 03:27 PM Nov 6,2007 03:07 AM General Discussion 2
loading
Tags: General Discussion
Sware
Asked On August 8, 2007 03:27 PM

Does anyone knows if latest version of syncfusion is compatible with framework 2.1 and 3.0?


Venugopal M [Syncfusion]
Replied On August 10, 2007 12:20 AM

Hi Sware,

Of cource, You can host Essential Studio controls in Framework 3.0 and 3.5. Using InterOperability method you can host all the Essential Studio controls in microsoft latest framework's.

Thanks,
Venugopal

Rajinder
Replied On November 6, 2007 03:07 AM

Hello,
Can u explain a bit how to do that. As i`m working on vs2008 Beta2. Can i use Syncfusion components in that. because when i tried to install, it gives me error that framework 2 is not installed.

>Hi Sware,

Of cource, You can host Essential Studio controls in Framework 3.0 and 3.5. Using InterOperability method you can host all the Essential Studio controls in microsoft latest framework's.

Thanks,
Venugopal

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;