We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Manifest does not match the reference

Thread ID:

Created:

Updated:

Platform:

Replies:

64132 Jul 15,2007 08:42 AM UTC Jul 15,2007 03:26 PM UTC WinForms 1
loading
Tags: Diagram
Meir Bezalel
Asked On July 15, 2007 08:42 AM UTC

Hello,
One of the Symbol Builder sample component uses the Syncfusion.Diagram.Base.Dll version 5.102.0.9.
Although I remove from the GAC the old assemblies, still the sample application is looking for the above dll version.
The problem occurs, when I installed the sample application in a new computer.
Although I use assembly manager to register the version 5.1.0.51 on the new computer, still the pplication, exe wihich is built in my computer, raises the following error:
Could not load file or assembly 'Syncfusion.Diagram.Base, version=5.102.0.9, ...'. The located assembly's manifest definition does not match the assembly reference.

Does anybody have this version with the above version stamp(5.102.0.9)?
How can I solve this problem?

I'll appreciate any urgent help,

Thanks,

Mayer

Meir Bezalel
Replied On July 15, 2007 03:26 PM UTC

Hello,

I found the problem.
The "Basic Shapes.edp" file has been prepared with Syncfusion.Diagram.Base.dll version 5.102.0.9!
That's why the application can not run.
In order to solve this problem, simply copy the shapes(Nodes)into a new palette.

Regards,

Mayer

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;