We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Deployment Error

Thread ID:

Created:

Updated:

Platform:

Replies:

63768 Jul 9,2007 04:15 PM Jul 10,2007 05:27 AM ASP.NET Web Forms (Classic) 2
loading
Tags: Tools
Richard Slauenwhite
Asked On July 9, 2007 04:15 PM

We have deployment issues when deploying from an XP desktop to Windows 2003 server.

It is a test license.

We tried installing the samples, etc on the dev server and get the same error.

The server does not have Visual Studio installed.

We tried deinstalling and recreating the web directories and using the assembly manager.

error89.zip

Richard
Replied On July 9, 2007 05:03 PM

I added the dlls to the local bin and everything is OK.

I'd rather have this in the GAC but I seem to have trouble getting that configured just so.

Valli [Syncfusion]
Replied On July 10, 2007 05:27 AM

Hi Richard,

Thank you for choosing Syncfusion products.

Could you please update us more details which will be more helpful for us to resolve the issue?

Could you please let us know if you are facing the issue while installing the Syncfusion setup on the server or deploying some samples and getting the issue while installing the deployed setup on the server?

1. The issue as in the attached screenshot error89.zip is due to the non availability of the SourceCodeTab dlls.

To resolve this issue, please copy the SourceCode Tab dlls from

Installed Drive:\Program Files\Syncfusion\Essential Studio\5.1.0.51\precompiledassemblies\5.1.0.51\2.0\SourceCodeTab.dll, to local bin.

2. To resolve the configuration issue, IIS can be reconfigured from the Dashboard by following the link given below:

Start -> Programs -> Syncfusion -> Essential Studio x.x.x.x -> Dashboard -> Re-install Syncfusion virtual directories

This utility will reconfigure the IIS virtual/application directories.

Once the IIS is reconfigured please run the Build Manager and the Assembly Manager.

Regards,
Valli

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;