We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

License issue

Thread ID:

Created:

Updated:

Platform:

Replies:

63113 Jun 28,2007 11:27 AM UTC Jun 29,2007 12:48 AM UTC General Discussion 2
loading
Tags: General Discussion
Eddie Chau
Asked On June 28, 2007 11:27 AM UTC

First time to build a C# form with the Grid & get the runtime license error.

See below

Syncfusion Licensing System - Detailed diagnostics.

ErrorKind = RuntimeNoLicx

UsageMode = Runtime

IsAspDotNet = False

RuntimeLicenseKey = No runtime license key found in licx.

ExecutingVersionInfo = Syncfusion.Core, Version=4.2.0.37, Culture=neutral, PublicKeyToken=632609b4d040f6b4

ExecutingVersionInfoFromAssembly = Syncfusion.Core.Licensing.FusionLicenseProvider, Syncfusion.Core, Version=4.2.0.0, Culture=neutral, PublicKeyToken=632609b4d040f6b4

ErrorMessage =

No Assemblies with licenses.licx resource found.

No Syncfusion.Core entries found in licenses.licx files.


Ramu [Syncfusion]
Replied On June 28, 2007 02:56 PM UTC

Hi Eddie,

Thanks for providing licensing diagnostics.

Please try the following steps

1) Please delete the output folders (/bin and /obj) from the project directory.

2) Check that the licenses.licx file listed in the project has its "Build Action" property to "Embedded Resource".

3) And also please refer the KB article on removing the licensing error that popup everytime.

'>http://www.syncfusion.com/support/kb/studio/Default.aspx?ToDo=view&questId=35"> http://www.syncfusion.com/support/kb/studio/Default.aspx?ToDo=view&questId=35

Kindly try this and let me know if this helps.

Thank you for using Syncfusion products.

Regards,
Ramu

Eddie Chau
Replied On June 29, 2007 12:48 AM UTC

The reference link is helpful. Many thx

>Hi Eddie,

Thanks for providing licensing diagnostics.

Please try the following steps

1) Please delete the output folders (/bin and /obj) from the project directory.

2) Check that the licenses.licx file listed in the project has its "Build Action" property to "Embedded Resource".

3) And also please refer the KB article on removing the licensing error that popup everytime.

'>http://www.syncfusion.com/support/kb/studio/Default.aspx?ToDo=view&questId=35"> http://www.syncfusion.com/support/kb/studio/Default.aspx?ToDo=view&questId=35

Kindly try this and let me know if this helps.

Thank you for using Syncfusion products.

Regards,
Ramu

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;