We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Adobe Acrobat compatibility

Thread ID:

Created:

Updated:

Platform:

Replies:

61870 Jun 4,2007 08:34 AM Jun 4,2007 05:17 PM Windows Forms 2
loading
Tags: PDF
Srdjan
Asked On June 4, 2007 08:34 AM

Hello

Can you please tell me in which versions of Adobe Acrobat Reader, PDF documents generated with Essential PDF, can be opened (5.0, 6.0, 7.0).

I have tried to open same PDF document in Adobe Acrobat 5.0 and 7.0. In 7.0 everything is working fine while in 5.0 Adobe Acrobat Reader displays error: "There was an error opening this document..."

With what PDF version is Essential PDF compatible (1.3, 1.4)? I was unable to find this info on your site or in your documentation.

Thanks in advance.


Sarath Kumar G [Syncfusion]
Replied On June 4, 2007 05:14 PM

Hi Srdjan,

Thank you for your interest in Syncfusion products.

Adobe PDF is a file format for representing documents in a manner independent of the application software, hardware, and operating system used to create them and of the output device on which they are to be displayed or printed. The PDF specifications used by Essential PDF for creating PDF files is PDF specifications 1.5. In general PDF is backward compatible so even old versions of viewers should be able to view the files, just the newer features will not be available if an old version of viewer is used.

If the problem occurs with just one document (or a specific subset of documents). Can you please create a Direct-Trac Incident with TITLE : [ Forum id (61870) - Title of Forum ( Adobe Acrobat compatibility ) ]. You can post your sample document and code using which the issue is reproduced in that Incident. This will be more helpful for us to investigate further in this issue. Your sample document will be kept secured and will be used only for our internal Testing purpose.

Regards,
Sarath

Sarath Kumar G [Syncfusion]
Replied On June 4, 2007 05:17 PM

Hi Srdjan,

Thank you for your interest in Syncfusion products.

Adobe PDF is a file format for representing documents in a manner independent of the application software, hardware, and operating system used to create them and of the output device on which they are to be displayed or printed. The PDF specifications used by Essential PDF for creating PDF files is PDF specifications 1.5. In general PDF is backward compatible so even old versions of viewers should be able to view the files, just the newer features will not be available if an old version of viewer is used.

If the problem occurs with just one document (or a specific subset of documents). Can you please create a Direct-Trac Incident with TITLE : [ Forum id (61870) - Title of Forum ( Adobe Acrobat compatibility ) ]. You can post your sample document and code using which the issue is reproduced in that Incident. This will be more helpful for us to investigate further in this issue. Your sample document will be kept secured and will be used only for our internal Testing purpose.

Please let me know if you face any issues.

Regards,
Sarath

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;