We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Default value in combobox not populates with v5.1

Thread ID:

Created:

Updated:

Platform:

Replies:

61250 May 22,2007 02:13 PM UTC May 22,2007 09:20 PM UTC WinForms 3
loading
Tags: Tools
Ravi
Asked On May 22, 2007 02:13 PM UTC

Hi,

With v5.1 "comboBoxBase1.ListControl.SelectedValue = xyz" is not setting the desired value. It works fine with v4.3. Please find the attachment and run the sample both in v4.3 and v5.1 to make out the difference.

Thanks,
-Ravi.

Ravi
Replied On May 22, 2007 02:13 PM UTC

Here is the attachment........

ComboBoxSample.zip

Murugan [Syncfusion]
Replied On May 22, 2007 08:51 PM UTC

Hi Ravi,

This is a known issue in ComboBoxAdv in 5.1 version. Could you please create a Direct-trac incident with subject line "Unable to set SelectedValue for ComboBox.ListControl - F61250". We will send you the bug fix details through our direct-trac system.

Thanks for your interest in Syncfusion Products.

Best regards,
Murugan P.S

Ravi
Replied On May 22, 2007 09:20 PM UTC

Ok, Thanks.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;