We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Syncfusion 5.1 dashboard crashing

Thread ID:

Created:

Updated:

Platform:

Replies:

61142 May 18,2007 11:27 AM UTC May 24,2007 09:02 AM UTC General Discussion 5
loading
Tags: General Discussion
Omar
Asked On May 18, 2007 11:27 AM UTC

When I try to launch the "Windows Forms Samples" from the Syncfusion 5.1 Dashboard, the dashboard crashes with the following exception details;

System.NullReferenceException was unhandled
Message="Object reference not set to an instance of an object."
Source="SampleBrowser"
StackTrace:
at Syncfusion.Install.Utils.SampleInfo.get_ExcludeFolders()
at Syncfusion.Install.Utils.DirectoryIterator.ShouldUseFolder(String path)
at Syncfusion.Install.Utils.DirectoryIterator.IterateImpl(String path, NodeFoundDelegate nodeFoundDelegate, Position parentPosition, String category)
at Syncfusion.Install.Utils.FolderInitializer..ctor(TreeNode rootNode, String rootPath, String category)
at Syncfusion.Install.Utils.FormMain.InitializeFolderView()
at Syncfusion.Install.Utils.FormMain.ConfigureUI()
at Syncfusion.Install.Utils.FormMain..ctor(String[] commandLineArgument)
at Syncfusion.Install.Utils.FormMain.Main(String[] args)

Omar
Replied On May 18, 2007 11:30 AM UTC

Thought it could be worth mentioning that my development machine runs Windows2003-R2 (Standard)

Ramu [Syncfusion]
Replied On May 22, 2007 03:50 AM UTC

Hi Omar,

I was able to see the samplebrowser issue in the above said machine configuration.

I am working on this issue and will update you with more details in the next 24 hours.

Thank you for your interest in Syncfusion EssentialStudio.

Regards,
Ramu

Martin Bergstrom
Replied On May 23, 2007 08:08 AM UTC

I have the same configuration, and the same problem. If you have a fix, please let me know.

Ramu [Syncfusion]
Replied On May 23, 2007 01:47 PM UTC

Hi Martin/Omar,

Please download the samplebrowser.exe from the below link.

http://www.syncfusion.com/Support/user/uploads/samplebrowser_245a2df7.zip

Replace the downloaded samplebrowser.exe in the following location.

[Installed Drive]:\Program Files\Syncfusion\Essential Studio\5.1.0.51\Infrastructure\SampleBrowser\2.0

Now run the samplebrowser from the dashboard.

Please let me know if this solves your issue.

Thanks,
Ramu

Martin Bergstrom
Replied On May 24, 2007 09:02 AM UTC

That fixed the problem for me.

Thank you!

/Martin

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;